Commit eee6f134 authored by Torstein Leversund's avatar Torstein Leversund
Browse files

need ruby 2.6.5

parent 6391664e
Pipeline #47401 passed with stage
in 50 seconds
......@@ -43,9 +43,9 @@ SHELL ["/bin/bash", "-lc"]
CMD ["/bin/bash", "-l"]
# Install Ruby
RUN rvm install 2.7.0 \
&& rvm alias create 2.7 ruby-2.7.0 \
&& rvm use --default 2.7.0
RUN rvm install 2.6.5 \
&& rvm alias create 2.6 ruby-2.6.5 \
&& rvm use --default 2.6.5
RUN gem install -N fpm-cookery
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment